Dennis Lind's Avatar

Dennis Lind

@dnsinit.bsky.social

Lucky guy who works with his hobby ๐Ÿ‘จ๐Ÿผโ€๐Ÿ’ป

58 Followers  |  93 Following  |  36 Posts  |  Joined: 20.09.2023  |  1.7998

Latest posts by dnsinit.bsky.social on Bluesky


Preview
Microsoft Entra Kerberos authentication for Cloud-only Identities on Azure Files SMB โค๏ธ Azure Files now allows SMB access through identities that exist entirely in Entra also known as cloud-only accounts. These accounts live inโ€ฆ

๐Ÿ”ฅ It is here. Microsoft Entra Kerberos authentication for cloud only identities on Azure Files SMB is now available in preview. This makes it possible to access Azure Files without any domain controllers or hybrid identity requirements. cloudtips.nl/microsoft-en...

30.11.2025 14:08 โ€” ๐Ÿ‘ 3    ๐Ÿ” 2    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0
Post image

Using a managed identity for your multi-tenant application is back!! svrooij.io/2024/12/24/m... This is huge security wise. If you build a multi-tenant application for #Microsoft365 you want to keep the secrets, safe. Now you can get rid of those secrets all together. #security #entraid

24.12.2024 11:03 โ€” ๐Ÿ‘ 38    ๐Ÿ” 13    ๐Ÿ’ฌ 4    ๐Ÿ“Œ 0
Microsoft Azure

Don't want to be the grinch in this festive season but ๐Ÿšจ URGENT ๐Ÿšจ announcement related to Azure CDN from Edgio which you need to migrate off NOW because of the Edgio bankruptcy. Please share and act.

Video of detail and actions.

youtu.be/QNIESfQno8U

Thank you!

23.12.2024 13:19 โ€” ๐Ÿ‘ 6    ๐Ÿ” 1    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

โ€ผ๏ธ The app Azure Active Directory PowerShell is also used by the AzureAD PowerShell module which will no longer be supported after March 30, 2025, but its retirement will happen in early July 2025.

23.12.2024 07:31 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

Be prepared in January already.

๐Ÿšจ MSOnline retires between early April and late May.

๐Ÿšจ A series of temporary outages between Jan and Mar (3-8h x2).

๐Ÿšจ Inspect Sign-in logs (interactive and non-interactive) where Application Name is Azure Active Directory PowerShell.

23.12.2024 07:31 โ€” ๐Ÿ‘ 0    ๐Ÿ” 1    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

Please swedish too ๐Ÿคฃ

11.12.2024 20:11 โ€” ๐Ÿ‘ 2    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

holy crap, me too

11.12.2024 20:00 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

Is it possible to tag Microsoft (or any external) apps so customers know itโ€™s out of their hands?

09.12.2024 13:55 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

Thanks! What does that mean in this case? Will they stop working? Can we not send these scary messages to people if thereโ€™s nothing we can do about it? I have questions ๐Ÿคฃ

09.12.2024 10:46 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0
Post image

Loving the new Entra recommendation to get the hell off AzureAD Graph but.. how do I fix these? @merill.net ? ๐Ÿ˜‡

09.12.2024 10:32 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0
Post image

Old but gold ๐Ÿ’ฐ Receive admin notification emails from Microsoft Entra without a mailbox license using ๐ฉ๐ฅ๐ฎ๐ฌ ๐š๐๐๐ซ๐ž๐ฌ๐ฌ๐ข๐ง๐ ! Check out how here > ourcloudnetwork.com/how-to-recei...

#Entra #Admin #Graph

09.12.2024 08:54 โ€” ๐Ÿ‘ 3    ๐Ÿ” 1    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0
Post image

I had a customer ask me if they can block an app and disable sign-ins even from non-human identities.

The answer is Yes!

The label 'Enabled for users to sign in' in the admin portal is slightly misleading and could probably be improved.

FYI internally it's called 'enabled' ๐Ÿ˜‰

09.12.2024 09:13 โ€” ๐Ÿ‘ 25    ๐Ÿ” 8    ๐Ÿ’ฌ 2    ๐Ÿ“Œ 0

Soo... A little bit of awareness is probably a good idea :p

We can delete MDI sensors from the Defender portal and do so in bulk via the internal API

It might be a good idea to set up a detection for this:

CloudAppEvents
| where ActionType == "SensorDeleted"

07.12.2024 00:05 โ€” ๐Ÿ‘ 20    ๐Ÿ” 5    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

This is an issue with all extensions, no? Not just VS Code. Although developers are known to do basically anything if it brings features. ๐Ÿคฃ

Is there a way to block the usage of unknown extensions like with browsers?

07.12.2024 05:42 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

They all have Defender enabled but in passive mode in this case so I shouldnโ€™t bump into any more issues than I already have (I hope ๐Ÿ˜)

27.11.2024 06:19 โ€” ๐Ÿ‘ 1    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

Really? I only cut one off the list I was given but it was no problem other than finding out Defender KB for platform update was missing, so I had to install that first and reboot ๐Ÿฅฒ

27.11.2024 05:52 โ€” ๐Ÿ‘ 1    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

How did you know I was currently working on installing MDE in downlevel servers? ๐Ÿ˜‚

26.11.2024 15:34 โ€” ๐Ÿ‘ 1    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

Familiar with the tools already but very interesting to hear the story behind them, great episode! ๐Ÿฅณ

26.11.2024 08:08 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

Did you use a VPN and thought you were safe again? ๐Ÿฅถ

25.11.2024 22:08 โ€” ๐Ÿ‘ 2    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

I know what Iโ€™m listening to omw to work tomorrow! ๐Ÿค“ those are all great tools, canโ€™t wait for less hectic days so I can contribute more to Maester

25.11.2024 21:43 โ€” ๐Ÿ‘ 1    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

Also, who can run this by default? Thatโ€™s a lot of info ๐Ÿฅถ

24.11.2024 09:11 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

Function Invoke-Whoami {} ๐Ÿคฃ

24.11.2024 08:58 โ€” ๐Ÿ‘ 1    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

This is why we follow the both of you ๐Ÿ˜

22.11.2024 06:32 โ€” ๐Ÿ‘ 3    ๐Ÿ” 0    ๐Ÿ’ฌ 1    ๐Ÿ“Œ 0

Anyone else having issues with DfC reporting on vulnerable OpenSSL in the latest versions of Azure Monitoring Agent? ๐Ÿ˜ž Secure Score taking hits

21.11.2024 10:01 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0
Post image

If anyone else was looking for the ultimate place for announcements (Book of News), here it is.

And donโ€™t forget to use the table of content instead of scrolling the Wall of Textโ€ฆ ๐Ÿ˜…

news.microsoft.com/ignite-2024-...

19.11.2024 22:12 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0
FREE Azure Services for NON-Azure Windows Servers Covered by SA Powered by Azure Arc!
YouTube video by John Savill's Technical Training FREE Azure Services for NON-Azure Windows Servers Covered by SA Powered by Azure Arc!

Quick video covering the huge update that gives you a number of Azure management services for FREE on your SA non-Azure Windows Server. Patching, inventory, change management, policy and more!
youtu.be/7EnbSjWb6io

#azure #cloud #microsoft #cloudcomputing #microsoftazure #windowsserver #azurearc

19.11.2024 12:49 โ€” ๐Ÿ‘ 17    ๐Ÿ” 2    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 2
Post image

Microsoft Security Exposure Management is now GA with some neat features

Attack Path Analysis with support for
โ—ป๏ธDACL
โ—ป๏ธHybrid Attack Paths
and also #uRBAC support

#Ignite #XDR

https://buff.ly/3ZeN91K

19.11.2024 15:58 โ€” ๐Ÿ‘ 12    ๐Ÿ” 5    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 1

@merill.net @jeftek.com uhm there are some refs to aks[.]ms in the new Book of News, that domain is potentially up for grabs ๐Ÿค“

19.11.2024 14:33 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0
Preview
a cartoon of a man sitting at a desk with the caption me too bro me too ALT: a cartoon of a man sitting at a desk with the caption me too bro me too
18.11.2024 22:40 โ€” ๐Ÿ‘ 0    ๐Ÿ” 0    ๐Ÿ’ฌ 0    ๐Ÿ“Œ 0

@dnsinit is following 20 prominent accounts